Menu

Threaded View

  1. #1
    Avatar Resmi
    Bilal
    Mesaj
    143
    Konu
    143
    Üye Avatarı

    Mesaj:143

    Konu:143

    Aldığı Beğeni:0



    Merhabalar, daha önce hiç excel ile böyle şeyler yapmadığım için çok zorluk çekiyorum.

    Böyle bir tablom var, A sütununda alt alta 200-300 adet sorularım olacak ve ben if koşulu ile içerisinde "A)", "B)", "C)", "D)" içeren hücreleri sağdaki bölümlere sırasıyla alt alta taşımak istiyorum. Bunu nasıl yapabilirim? Zor bir proje dersim var geçip kalmam buna bağlı.. Yardımcı olursanız çok sevinirim.



    Edit: Sonunda çözdüm.

    Çözüm: (Çözümü donanımhaber sitesindeki cdemir üyesinin cevabı sayesinde çözdüm ve sorunum özel bir sorun olduğu için kendime uyarladım, daha evrensel olan bu çözümü de paylaşmak istedim. Kendi amacına göre kişiselleştirmek isteyen arkadaşlar olursa buna göre yapsılar benim çözümüm sizin işinize yaramaz ama yine de buraya bırakıyım. )

    Benim dosyamdaki formül (işinize yaramayabilir) =EĞER(EHATALIYSA((BUL("A)";A2)));"0";A2)

    Evrensel çözüm =

    forum.donanımhaber SamJam isimli arkadaşın sorusu:

    Excel'de şöyle bir formül yazmak istiyorum. Eğer C2 hücresi ABC metni içeriyorsa sonuç Evet, içermiyorsa Hayır olsun. Yardımcı olur musunuz Türkçe formül konusunda?

    forum.donanımhaber cdemir isimli arkadaşın muhteşem çözümü :

    Bu formül ile ABC metinin neresinde geçiyorsa geçsin EVET sonucunu alırsınız. Örneğin; CABCD, ABCDE vb..

    =EĞER(EHATALIYSA((BUL("ABC";C2)));"HAYIR";"EVET")

    Aradakilere bakmasın. Sadece başlangıçtaki 3 karaktere baksın diyorsanız aşağıdaki formül işinizi görecektir.

    =EĞER(SOLDAN(C2;3)="ABC";"EVET";"HAYIR")
Etiketler
Konuyu Görüntüleyenler
    There are no members to list at the moment.
Bu web sitesi çerez kullanıyor
Oturum açma bilgilerinizi saklamak, web sitesi tercihlerini kaydetmenize, içerik ve reklamları kişiselleştirmenize, sosyal medya özellikleri sağlamak ve trafiğimizi analiz etmek için oturum bilgilerini saklamak için çerezleri kullanıyoruz.