Menu

Threaded View

  1. #1
    Avatar Resmi
    Cankardeşş
    Mesaj
    75
    Konu
    75
    Üye Avatarı

    Mesaj:75

    Konu:75

    Aldığı Beğeni:0



    Merhabalar, Asus K555UQ model bir notebook kullanıyorum. İşletim sistemim Windows 10 home 64 bit. Birkaç hafta önce bilgisayarımı formatladım. Formattan sonra her zaman kullandığım, eskiden sorunsuz çalışan Realtek'in ses sürücüsü hd audio driveri kurdum. Bilgisayarda genelde kulaklık kullanıyorum. Sürücünün kurulumundan sonra seslerde gecikme meydana geldi. Yani şöyle ifade edeyim. Bir tuşa bastığımda gelmesi gereken ses bir saniye gecikme ile geliyor, bu gecikmenin olmaması benim için çok önemli. Ayrıca hoparlörün düzeyi 100 olmasına rağmen ses volümü oldukça düşük geliyordu. Bunun ardından Realtek'in evrensel sürücüsünde sorun olabilir diyerek Asus'un sitesinden kendi modelim için olan Realtek sürücüsünü indirip kurdum, sorun değişmedi. Ben de son çare olarak Windows'un kendi ses sürücülerini denemek istedim. Sistem tepsisindeki hoparlör simgesine sağ tıklayıp ses sorunlarını gider dedikten sonra sorun olan aygıt olarak Realtek'i seçtim. Ardından sorun giderici test amaçlı ses çaldı, ve ben kötü mevcut sürücüyü yeniden yüklemeyi deneyi seçtim. Tekrar ses çaldığında ise aradığım şey geldi. Kötü Windows'un ses sürücüleri ile dene seçeneğine bastım, ve sesteki o bir saniyelik gecikme kayboldu. Ayrıca ses volümü de yükselmişti. Fakat bilgisayarımı yeniden başlattığımda Realtek yeniden geldi ve Windows'un sürücüsü kayboldu. Ben de Internette bulduğum otomatik driver yüklemeyi kapatan reg dosyası ile driver yüklemeyi tamamen kapattım. Sonra ses sorun gidericisindeki yaptığım şeyleri tekrar yaparak Windows'un kendi ses sürücülerine geri döndüm. Maalesef yine sorunlarım bitmedi. Bilgisayarı yeniden başlattığımda halen Microsoft'un ses sürücüsü duruyordu. Fakat kulaklığımı taktığımda kulaklığımı görmüyor. Bildiğiniz üzere Windows'un ses sürücüsünde hoparlör ve headphones bölümleri var. Hoparlör yani laptobumun hoparlörü sorunsuz, seste vs hiç gecikme olmadan çalışırken, kulaklığımı taktığımda headphones hala takılı değil olarak gözüküyor. Ben de aygıt yöneticisinden ses ve video denetleyicileri bölümüne girip High Definition Audio Aygıtına sağ tıklayarak sürücüyü güncelleştir>Sürücü yazılımı için bilgisayarımı tara>Bilgisayarımdaki kullanılabilir sürücülerden seçmeme izin ver seçeneğine girdim. Şaşırtıcı derecede aygıt yöneticisinde Realtek olmasa da, burada Realtek görünüyordu. Ben de Realtek High Definition Audio'yu seçtim ve Realtek sürücüsü geri geldi. Ardından ses ve video denetleyicisinden Realtek'e sağ tıklayıp bu sefer de High Definition Audio Aygıtını seçtim. İşlem bittiğinde kulaklığımın sesi geri gelmişti. Headphones çalışıyordu. Fakat bilgisayarımı her kapatıp açtığımda headphones takılı değil olarak görünüyor ve ben bu işlemi sürekli uygulamak zorunda kalıyorum. Yazı çok uzun oldu, sorunla ilgili bütün detayları anlatmak için olayları biraz uzun tuttum. Acaba bu sorunu çözebilmek adına neler yapabilirim? Bu konuda bilgi sahibi olanlar yardımcı olabilirse çok mutlu olurum. Şimdiden teşekkürler.
Etiketler
Konuyu Görüntüleyenler
    There are no members to list at the moment.
Bu web sitesi çerez kullanıyor
Oturum açma bilgilerinizi saklamak, web sitesi tercihlerini kaydetmenize, içerik ve reklamları kişiselleştirmenize, sosyal medya özellikleri sağlamak ve trafiğimizi analiz etmek için oturum bilgilerini saklamak için çerezleri kullanıyoruz.